<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="utf-8">
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0;"/>
<title>India Plans Mission To Venus : Space : Science World Report</title>


<link href="http://fonts.googleapis.com/css?family=Raleway:800" rel="stylesheet" type="text/css">
<link rel="alternate" type="application/atom+xml" title="Science World Report News-Feed" href="http://www.scienceworldreport.com/rss/archives/archives.xml" />
<link type="application/atom+xml" rel="alternate" title="Science World Report Feed" href="http://www.scienceworldreport.com/rss/archives/archives.xml" />
<meta name="msapplication-TileImage" content="http://assets.scienceworldreport.com/static/common/_v0.0.0/images/sciencewr-windows-icon-144-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://assets.scienceworldreport.com/static/common/_v0.0.0/images/sciencewr-apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://assets.scienceworldreport.com/static/common/_v0.0.0/images/sciencewr-apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://assets.scienceworldreport.com/static/common/_v0.0.0/images/sciencewr-apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://assets.scienceworldreport.com/static/common/_v0.0.0/images/sciencewr-apple-touch-icon-144x144.png" />
<meta http-equiv="Imagetoolbar" content="no" />

<meta property="fb:pages" content="244277862324597" />
<meta property="fb:app_id" content="514939935369648" />
    <link rel="amphtml" href="http://www.scienceworldreport.com/amp/articles/58757/20170422/india-plans-mission-venus.htm" />
        <title>India Plans Mission To Venus : Space : Science World Report</title>
    <meta name="title" content="India Plans Mission To Venus" />
    <meta name="keywords" content="Venus, Indian Space Research Organisation, ISRO, Venus Mission" />
    <meta name="description" content="The Indian Space Research Organisation is planning to send a probe to Venus." />
            <meta name="author" content="Science World Report" />
                <meta name="copyright" content="2016 Science World Report" />
                <meta name="subject" content="Science World Report" />
        <meta name="robots" content="index, follow" />
    <meta name="news_keywords" content="india, plans, mission, venus" />
    <meta name="Googlebot-News" content="index, follow" />


    		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://www.scienceworldreport.com/articles/58757/20170422/india-plans-mission-venus.htm"/>
		<meta property="og:site_name" content="Science World Report"/>
		<meta property="og:image" content="http://images.scienceworldreport.com/data/images/full/34375/venus.png"/>
		<meta property="og:title" content="India Plans Mission To Venus"/>
		<meta property="og:description" content="The Indian Space Research Organisation is planning to send a probe to Venus."/>
		<meta property="article:published_time" content="2017-04-22"/>
		
    <link rel="canonical" href="http://www.scienceworldreport.com/articles/58757/20170422/india-plans-mission-venus.htm" />
<link rel="stylesheet" href="http://assets.scienceworldreport.com/static/common/_v0.0.0/css/main_v1.css?45027cd" type="text/css" media="screen" />
<link rel="stylesheet" href="http://assets.scienceworldreport.com/static/common/_v0.0.0/css/adunit.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://assets.scienceworldreport.com/static/common/_v0.0.0/css/main-responsive.css?8fe8921" type="text/css" media="screen" />
<link rel="stylesheet" href="http://assets.scienceworldreport.com/static/common/_v0.0.0/css/most-popular.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://assets.scienceworldreport.com/common/js/colorbox/colorbox.css" type="text/css" />
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="shortcut icon" href="http://assets.scienceworldreport.com/static/common/_v0.0.0/images/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="http://assets.scienceworldreport.com/common/js/common/common.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="http://assets.scienceworldreport.com/common/js/common/jquery.carouFredSel.min.js"></script>
<script type="text/javascript" src="http://assets.scienceworldreport.com/common/js/colorbox/jquery.colorbox-min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazyload/1.9.1/jquery.lazyload.min.js"></script>

<!-- //OpenX header start -->
<script type="text/javascript" src="//universal-d.openx.net/w/1.0/jstag?nc=27637309-scienceworldreport"></script>
<!-- //OpenX header end --><!-- //Sonobi header start -->
<script type="text/javascript"  src="http://mtrx.go.sonobi.com/morpheus.33universal.2505.js"></script>
<!-- //Sonobi header end -->

<!-- sticky start -->
<!--<link rel="stylesheet" href="--><!--/static/js/sticky/sticky.css">-->
<!--<script src="--><!--/static/js/sticky/sticky.min.js"></script>-->
<!--<script>-->
<!--  sticky({-->
<!--    sticky: '.sticky-sidebar', -->
<!--    container: '.uni-contents', -->
<!--    position: 'bottom'-->
<!--  });-->
<!--</script>-->
<!-- sticky end -->
    <!--start of block voicefive; very important-->
    <style>
        #csContainer{
            display: none !important;
        }
    </style>
    <!--end of block voicefive-->

    <!--prebid start-->
<script type="text/javascript" src="http://assets.scienceworldreport.com/static/js/prebid.js?23747b8"></script>

<script>
    //how many times to attempt to load DFP if services have not been enabled
    var MAX_RETRIES = 7;
        var PREBID_TIMEOUT = 2600;
    var adUnits = [{
        code: 'article_center_top_computer',
        sizes: [
            [728,90],[970,90],[970,250]
        ],
        bids: [
            {
                bidder: 'districtmDMX',
                params: {
                    id: '148699',
                }
            },{
                bidder: 'gumgum',
                params:    {
                    inSlot: '3624'
                }
            }
        ]
    },{
        code: 'article_center_middle1_computer',
        sizes: [
            [300,250]
        ],
        bids: [
            {
                bidder: 'districtmDMX',
                params: {
                    id: '148700',
                }
            },{
                bidder: 'gumgum',
                params:    {
                    inSlot: '3625'
                }
            }
        ]
    },{
        code: 'article_center_middle2_computer',
        sizes: [
            [728,90],[468,60]
        ],
        bids: [
            {
                bidder: 'districtmDMX',
                params: {
                    id: '148701',
                }
            },{
                bidder: 'gumgum',
                params:    {
                    inSlot: '3626'
                }
            }
        ]
    },{
        code: 'article_center_middle5_computer',
        sizes: [
            [300,250]
        ],
        bids: [
            {
                bidder: 'districtmDMX',
                params: {
                    id: '148702',
                }
            },{
                bidder: 'gumgum',
                params:    {
                    inSlot: '3627'
                }
            }
        ]
    },{
        code: 'article_center_middle6_computer',
        sizes: [
            [300,250]
        ],
        bids: [
            {
                bidder: 'districtmDMX',
                params: {
                    id: '148703',
                }
            },{
                bidder: 'gumgum',
                params:    {
                    inSlot: '3628'
                }
            }
        ]
    },{
        code: 'article_center_bottom_computer',
        sizes: [
            [728,90],[970,90],[970,250]
        ],
        bids: [
            {
                bidder: 'districtmDMX',
                params: {
                    id: '148704',
                }
            },{
                bidder: 'gumgum',
                params:    {
                    inSlot: '3629'
                }
            }
        ]
    },{
        code: 'article_right_top_computer',
        sizes: [
            [300,250],[300,600]
        ],
        bids: [
            {
                bidder: 'districtmDMX',
                params: {
                    id: '148705',
                }
            },{
                bidder: 'gumgum',
                params:    {
                    inSlot: '3630'
                }
            }
        ]
    },{
        code: 'article_right_middle1_computer',
        sizes: [
            [300,250]
        ],
        bids: [
            {
                bidder: 'districtmDMX',
                params: {
                    id: '148706',
                }
            },{
                bidder: 'gumgum',
                params:    {
                    inSlot: '3631'
                }
            }
        ]
    },{
        code: 'article_right_middle2_computer',
        sizes: [
            [300,250]
        ],
        bids: [
            {
                bidder: 'districtmDMX',
                params: {
                    id: '148707',
                }
            },{
                bidder: 'gumgum',
                params:    {
                    inSlot: '3632'
                }
            }
        ]
    },{
        code: 'article_right_middle3_computer',
        sizes: [
            [300,250],[300,600]
        ],
        bids: [
            {
                bidder: 'districtmDMX',
                params: {
                    id: '148708',
                }
            },{
                bidder: 'gumgum',
                params:    {
                    inSlot: '3633'
                }
            }
        ]
    }
    ];
    
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    pbjs.retries = 0;

</script>

<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
</script>
<script>
    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = {
            standard: {
                alwaysUseBid: false,
                adserverTargeting: [{
                    key: "hb_bidder",
                    val: function(bidResponse) {
                        return bidResponse.bidderCode;
                    }
                }, {
                    key: "hb_adid",
                    val: function(bidResponse) {
                        return bidResponse.adId;
                    }
                },{
                    key: "rs_cpm",
                    val: function(bidResponse) {
                        var cpm = bidResponse.cpm;
                        if (cpm < 1.00) {
                            return (Math.floor(cpm * 100) / 100).toFixed(2);
                        }  else if (cpm < 3.00) {
                            return (Math.floor(cpm * 20) / 20).toFixed(2);
                        } else if (cpm < 15.00) {
                            return (Math.floor(cpm * 10) / 10).toFixed(2);
                        } else if (cpm <30.00) {
                            return (Math.floor(cpm * 2) / 2).toFixed(2);
                        }else {
                            return '30.00';

                        }
                    }
                }]

            }
        };
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
        pbjs.adserverRequestSent = true;
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

</script>

<!--prebid end-->
<script type='text/javascript'>
var adoptsDeviceType = 'computer';
var adoptsShouldShowSpecialAds = true;
if (window.localStorage){ 
var adoptsNotFirstVisit = localStorage.getItem('_adopts_not_first_visit'); 
if (!adoptsNotFirstVisit && adoptsDeviceType!= 'computer'){
adoptsShouldShowSpecialAds = false;
localStorage.setItem('_adopts_not_first_visit', 1)
}
}
</script>
<script type="text/javascript">
_current_device_type='computer';
_current_country='US';
var _current_ad_cats_gpt="";
var _current_ad_sects_gpt="'space-the-future'";
var _current_ad_keywords_gpt="'india','plans','mission','venus'";
;if (document.cookie.indexOf('pm_a_b_test_indicator') >= 0) {
					var ca = document.cookie.split(';');
					for(var i = 0; i <ca.length; i++) {
			        var c = ca[i];
			        while (c.charAt(0)==' ') {
			            c = c.substring(1);
			        }
			        if (c.indexOf('pm_a_b_test_indicator') == 0) {
			            window.pm_a_b_test_indicator = Number(c.substring('pm_a_b_test_indicator'.length+1,c.length));
			            break;
			        }
			    }
				} else {
				  window.pm_a_b_test_indicator=Math.random();
				  expiry = new Date();
				  expiry.setTime(expiry.getTime()+(7*86400*1000)); // 7 days
				  document.cookie = 'pm_a_b_test_indicator=' + window.pm_a_b_test_indicator + '; expires=' + expiry.toGMTString();
				};
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/27637309/scienceworldreport/articles',[[728,90],[970,90],[970,125],[970,250]],'article_center_top_computer').addService(googletag.pubads()).setTargeting("poz2",["center_top"]);
googletag.defineSlot('/27637309/scienceworldreport/articles',[300,250],'article_right_top_computer').addService(googletag.pubads()).setTargeting("poz2",["right_top"]);
googletag.defineSlot('/27637309/scienceworldreport/articles',[300,250],'article_right_middle1_computer').addService(googletag.pubads()).setTargeting("poz2",["right_middle1"]);
googletag.defineSlot('/27637309/scienceworldreport/articles',[[728,90],[970,90],[970,125],[970,250]],'article_center_bottom_computer').addService(googletag.pubads()).setTargeting("poz2",["center_bottom"]);
googletag.defineSlot('/27637309/scienceworldreport/articles',[300,250],'article_center_middle1_computer').addService(googletag.pubads()).setTargeting("poz2",["center_middle1"]);
googletag.defineSlot('/27637309/scienceworldreport/articles',[300,250],'article_center_middle5_computer').addService(googletag.pubads()).setTargeting("poz2",["center_middle5"]);
googletag.defineSlot('/27637309/scienceworldreport/articles',[300,250],'article_center_middle6_computer').addService(googletag.pubads()).setTargeting("poz2",["center_middle6"]);
googletag.defineSlot('/27637309/scienceworldreport/articles',[300,250],'article_right_middle2_computer').addService(googletag.pubads()).setTargeting("poz2",["right_middle2"]);
googletag.defineSlot('/27637309/scienceworldreport/articles',[[300,250],[300,600]],'article_right_middle3_computer').addService(googletag.pubads()).setTargeting("poz2",["right_middle3"]);
eval('googletag.pubads().setTargeting("sect",['+_current_ad_sects_gpt+']);');
eval('googletag.pubads().setTargeting("cats",['+_current_ad_cats_gpt+']);');
eval('googletag.pubads().setTargeting("keys",['+_current_ad_keywords_gpt+']);');
googletag.pubads().setTargeting('vsb',[document.visibilityState || 'undefined']);
googletag.pubads().setTargeting('ar',[(typeof get_item_from_client_storage === 'function') ? get_item_from_client_storage('__is_auto_refresh__') || '0' : '0']);
if (typeof set_item_to_client_storage === 'function'){set_item_to_client_storage('__is_auto_refresh__', '0');}

googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();});
</script>
<!-- article_header_html1_computer start-->
<!-- gumgum -->
<script>ggv2id='5a483a80';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>
<!-- gumgum -->
<!-- article_header_html1_computer end -->

<!-- article_header_html2_computer start-->
<!-- nativo -->
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> 
<!-- nativo -->
<!-- article_header_html2_computer end -->
<!-- AdSupply --><script data-cfasync='false' type='text/javascript'>
/*651*/ 
(function(s, o, l, v, e, d) {
    if (s[o] == null && s[l + e]) {
        s[o] = "loading";
        s[l + e](d, l = function() {
            s[o] = "complete";
            s[v + e](d, l, !1)
        }, !1)
    }
})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
(function() {
    var s = document.createElement("script");
    s.type = "text/javascript";
    s.async = true;
    s.src = "//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=e4aca6f3-3187-4908-9f22-8a0497da6e3f";
    s.id = "infinity";
    s.setAttribute("data-guid", "e4aca6f3-3187-4908-9f22-8a0497da6e3f");
    s.setAttribute("data-version", "async");
    s.setAttribute("data-abr", "false");
    var e = document.getElementsByTagName("script")[0];
    e.parentNode.insertBefore(s, e)
})();
(function() {
    var calc = function() {
        if (typeof g367CB268B1094004A3689751E7AC568F == "undefined" || !g367CB268B1094004A3689751E7AC568F.Core) {
            var domain = "meepwrite.com";
            var file = "ac.aspc";
            var siteGuid = "e4aca6f3-3187-4908-9f22-8a0497da6e3f".replace(/-/g, "");
            (function() {
                var s = document.createElement("script");
                s.type = "text/javascript";
                s.async = true;
                s.src = "//" + domain + "/" + siteGuid;
                s.id = "infinity";
                s.setAttribute("data-guid", "e4aca6f3-3187-4908-9f22-8a0497da6e3f");
                s.setAttribute("data-version", "async");
                s.setAttribute("data-abr", "true");
                var e = document.getElementsByTagName("script")[0];
                e.parentNode.insertBefore(s, e)
            })()
        }
    };
    var addEvent = function(element, event, fn) {
        if (element.addEventListener) element.addEventListener(event, fn, false);
        else if (element.attachEvent) element.attachEvent("on" + event, fn)
    };
    addEvent(window, "load", calc)
})();
</script><!-- AdSupply -->
<script src="http://assets.scienceworldreport.com/static/js/common/theme.js"></script>
</head>
<body class="article" >
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=514939935369648";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<a id="top"></a><!-- 33hdr start -->
<header class="uni-hdr">
  <div class="uni-innerwrap">
  	<p class="f-lft"><strong>Updated Hot Tags</strong>
		<a href="/tags/nasa/">NASA</a>
		<a href="/tags/apple/">Apple</a>
		<a href="/tags/xiaomi-mi-6/">Xiaomi Mi 6</a>
		<a href="/tags/climate-change/">Climate Change</a>
		<a href="/tags/hubble-space-telescope/">Hubble Space Telescope</a>
	</p>    <p id="version" class="f-rht"><a href="#nletter"></a> <a href="javascript:void(0);" rr="dark" onclick="Theme.run($(this));">Experience us with dark theme</a></p>
    <span class="clearfix"></span>
    <div id="logo-v" class="uni-logo">
    	<a href="/">
    		<img data-filename="article" src="http://assets.scienceworldreport.com/static/common/_v0.0.0/images/logo-scienceworldreport.png" alt="Science World Report"> 
    	</a>
    </div>
	<div class="uni-motto">sciencewr.com</div>
    <div class="uni-search">
    	<span id="ph-menus" class="btn-menu"><img src="http://assets.scienceworldreport.com/static/common/_v0.0.0/images/menu-btn.png" alt="Menu"></span>
      	<form action="/search/" id="top-search-box">
	        <div class="secarch">
	          <input type="text" name="q" class="topsearch-txt"><input type="submit" class="topsearch-btn" placeholder="Search"/>
	        </div>
		</form>
    </div>
    <span class="clearfix"></span> </div>
</header>
<!-- 33hdr end -->
<nav class="uni-nav uni-snav static_menu">
  <div class="uni-innerwrap" id="sm-scale">
    <ul>
      <li class="uni-m uni-sm"><a href="/" class="">Home</a></li>
      <li class="uni-m uni-sm"><a class="selected" href="/space-the-future/">Space</a></li>
      <li class="uni-m uni-sm"><a class="" href="/nature-environment/">Nature &amp; Environment</a></li>
      <li class="uni-m uni-sm"><a class="" href="/health-medicine/">Health &amp; Medicine</a></li>
      <li class="uni-m uni-sm"><a class="" href="/tech/">Tech</a></li>
      <li class="uni-m uni-sm"><a class="" href="/physics/">Physics</a></li>
      <li class="uni-m uni-sm"><a class="" href="/human/">Human</a></li>
<!--      <li class="uni-m uni-sm"><a class="--><!--" href="/video/">Video</a></li>-->
      <li class="m123">Stay Connected  <a href="https://www.facebook.com/sciencewr" class="social-fbook" title="Follow Science World Report on Facebook" target="_blank"><span>Facebook</span></a> <a href="https://twitter.com/#!/sciencewr" class="social-twit" title="Follow Science World Report on Twitter" target="_blank"><span>Twitter</span></a>  <a href="/rss/" class="social-rss" title="Get Science World Report RSS Feed" target="_blank"><span>RSS</span></a></li>
      <span class="clearfix"></span>
    </ul>
  </div>
</nav>
<style>
#dnav {display:none;}
.fixed { position:fixed; top:0; left:0; width:100%; z-index:100;}
</style>

<script>
	$(window).scroll(function(){
		var position = $(window).scrollTop();
		if(position >= 400){
			$('#dnav').addClass('fixed').slideDown();
		}else{
			$('#dnav').removeClass('fixed').hide();
		}
	});
</script>

	
<!-- article_center_top_computer start-->
<div id='adunit_article_center_top_computer' class='adunit_leaderboard'>
<div id='article_center_top_computer'>
 <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('article_center_top_computer'); });
 </script>
</div>
</div>
<!-- article_center_top_computer end -->

<!-- 33contents start -->
<div class="uni-contents">
  
  <div class="uni-innerwrap"> 
    <!-- 33main start -->
    <script type="text/javascript">
$(document).ready(function(){
	$('.contribute a').click(function(){
		var url, h = 385;
		if($(this).hasClass('tp')) {
			url = "/home/news/services/send_tip.php?ar_id=58757&ar_url=http://www.scienceworldreport.com/articles/58757/20170422/india-plans-mission-venus.htm&ar_title=India+Plans+Mission+To+Venus";
		} else if($(this).hasClass('pv')) {
			url = "/home/news/services/send_pv.php?ar_id=58757&ar_url=http://www.scienceworldreport.com/articles/58757/20170422/india-plans-mission-venus.htm&ar_title=India+Plans+Mission+To+Venus";
			h = 520;
		} else {
			url = "/home/news/services/send_cr.php?ar_id=58757&ar_url=http://www.scienceworldreport.com/articles/58757/20170422/india-plans-mission-venus.htm&ar_title=India+Plans+Mission+To+Venus";
		}
		$(this).colorbox({href: url, iframe:true, width: 560, height: h, onLoad: function(){$('#cboxClose').remove();}});
	});

	$('.email_popup').click(function(){
		var url = "/home/news/services/email.php?article_id=58757";
		$(this).colorbox({href: url, iframe:true, width: 497, height: 505, onLoad: function(){$('#cboxClose').remove();}});
	})
})
</script>
<div class="uni-main">
	<!-- article start -->
	<article>
	  	<h1 class="story-headline">India Plans Mission To Venus</h1>
	 
        <span class="clearfix"></span>
	  	<div class="story-posted">
							<div class="posted-by">
				<a href="/reporters/sam-d" style="color:#666;">Sam D</a>
				</div>
						<div class="posted-time">First Posted: Apr 22, 2017 06:30 AM EDT</div><span class="clearfix"></span>
		</div>
		<div class="story-contents">
		<!-- article text start -->
	<div class=" frame_img" >
	<img src="http://images.scienceworldreport.com/data/thumbs/full/34375/720/0/0/0/venus.png" alt="Venus" />
  	<div class="frame_txt" style="text-align:left;">The Indian Space Research Organisation is planning to send a probe to Venus. <br/>(Photo : NASA Goddard/Youtube screenshot) </div>
    </div>
<p style="text-align: justify;">The Indian Space Research Organisation (ISRO) is planning to undertake an orbiter mission to Venus. The probe is going to similar to the space agency&rsquo;s Mars Orbiter Mission (MOM) that reached the orbit of Mars in 2013 in the nation&rsquo;s first such attempt. ISRO has invited suggestions from scientists for space-based experiments to be conducted in the Venus mission.</p>
<!-- article_center_middle1_computer start-->
<div id='adunit_article_center_middle1_computer' class='adunit_rectangle'>
<div id='article_center_middle1_computer'>
 <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('article_center_middle1_computer'); });
 </script>
</div>
</div>
<!-- article_center_middle1_computer end -->

<p style="text-align: justify;">According to&nbsp;<a href="http://www.thehindu.com/todays-paper/after-mars-isro-decides-its-time-to-probe-venus/article18168753.ece" rel="nofollow" target="_blank">The Hindu</a>&nbsp;report, the probable mission to Venus will carry scientific instruments that weigh 175 kilograms, making it 10 times heavier than the payload carried by MOM that weighed just about 15 kilograms. ISRO chairman A.S. Kiran Kumar said this is still a preparatory, step and the organization looks at the kind of payloads for the Venus mission. At the moment, ISRO wants to know about the areas that scientists are interested in studying Venus.</p>
<p style="text-align: justify;">The proposed orbit for the mission is expected to be about 500 x 60,000 kilometers around Venus, which will probably be reduced gradually over a duration of several months so that the mission orbits closer to the planet. Kumar also added that ISRO is working on the possibilities of many missions, and a probe to Venus is among them.</p>
<p style="text-align: justify;">At the moment, however, ISRO is yet to decide details like when the probe will be sent and its payloads because it takes many years to complete the payloads and finalize the mission. As per a <a href="http://www.deccanchronicle.com/science/science/220417/isro-gears-up-for-venus-odyssey.html" rel="nofollow" target="_blank">Deccan Chronicle</a>&nbsp;report, ISRO will probably launch the Venus mission either in 2021 or 2022. The space agency has announced May 19 as the last date to receive proposals from scientists.</p>
<p style="text-align: justify;">Incidentally, the exploration of Venus started in the early 1960s with the Venera missions by the former Soviet Union. Since then, several countries have explored the planet with the help of a few lander missions, atmospheric probes, orbiters and flybys.</p>
<p style="text-align: justify;">
<object style="display:block;margin:5px auto 10px" width="425" height="350" data="http://www.youtube.com/v/LFYVQGs8q5c" type="application/x-shockwave-flash">
<param name="src" value="http://www.youtube.com/v/LFYVQGs8q5c" />
</object>
</p></p></p><!-- article text end -->
<script>
$('#aroll').carouFredSel({auto:{play:true,duration:2000},height:171,scroll:{items:1,fx:"crossfade",pauseOnHover:true},swipe:{onTouch:true}});
$('#inner250').append('<div class=\"bk-mostpop bk-connectedarts\"><div class=\"bk-hd\"><div class=\"ttl-lft\"><h2>Related Articles</h2></div><span class=\"clearfix\"></span></div><div class=\"bk-bd\"><ul><li class=\"bk-con\"> <a href=\"/articles/58368/20170411/new-venus-second-rock-sun-s-twin-discovered-around-dim.htm\"><span class=\"art-img\"><img src=\"http://images.scienceworldreport.com/data/thumbs/full/38983/74/74/50/40/new-venus.jpg\" width=\"74\" alt=\"\"></span> <span class=\"art-txt\"> <span class=\"art-ttl\">A New Venus? Twin Of The ‘Second Rock From The Sun’ Discovered Around Dim Star</span></span><span class=\"clearfix\"></span></a> </li></ul></div></div>');
</script>

			
		<p class="story-tags"><strong>Tags</strong><a href='/tags/venus'>Venus</a>, <a href='/tags/indian-space-research-organisation'>Indian Space Research Organisation</a>, <a href='/tags/isro'>ISRO</a>, <a href='/tags/venus-mission'>Venus Mission</a></p>			<span class="clearfix"></span>
	  	<div class="story-source">©2017 ScienceWorldReport.com All rights reserved. Do not reproduce without permission. The window to the world of <a href="http://www.scienceworldreport.com/">science news</a>.</div>       
         <!-- Related Articles start -->
      
          
      
   
      
 <!-- Related Articles end -->

		            <span id="comment" class="clearfix"></span>
      <!--related article start -->
      	 
     
      <div class="bk-desktop_related">	   <div class="bk-hd_desktop_related">
			<div class="ttl-lft">
			<h2>Related Articles</h2>
			</div>
			<span class="clearfix"></span>
		</div>
		<div class="bk-bd_desktop_related">
        
					<div class="bk-con_desktop_related bk-end_related">
				<a href="/articles/56160/20170116/dark-streaks-venus-clouds-signs-aliens-nasa-roscosmos-want-explore.htm">
				<div>
				<img class="art-img_desktop_related lazy" src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/36724/115/84/50/40/mysterious-clouds-on-venus.jpg" alt="">
				</div>				
				<div class="art-txt_desktop_related">
                				<h3 class="art-ttl_desktop_related">Are Dark Streaks In Venus' Clouds Signs Of Aliens? NASA, Roscosmos Want To Explo...</h3>
				</div>
				</a>
			</div>
						<div class="bk-con_desktop_related ">
				<a href="/articles/50345/20161019/venus-still-alive-geologically-volcanoes-erupt-planet.htm">
				<div>
				<img class="art-img_desktop_related lazy" src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/31445/115/84/50/40/mt-sinabung-eruptions.jpg" alt="">
				</div>				
				<div class="art-txt_desktop_related">
                				<h3 class="art-ttl_desktop_related">Venus Still Alive Geologically, Volcanoes Erupt On The Planet?</h3>
				</div>
				</a>
			</div>
						<div class="bk-con_desktop_related bk-end_related">
				<a href="/articles/42602/20160622/nasa-scientists-discover-reason-why-venus-water.htm">
				<div>
				<img class="art-img_desktop_related lazy" src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/23591/115/84/50/40/modern-telescopic-view-of-venus-from-earths-surface.jpg" alt="">
				</div>				
				<div class="art-txt_desktop_related">
                				<h3 class="art-ttl_desktop_related">NASA Scientists Discover Reason Why Venus Has No Water</h3>
				</div>
				</a>
			</div>
			                                
                <div class="bk-con_desktop_related ">
				<a href="/articles/58757/20170422/india-plans-mission-venus.htm">
				<div>
				<img class="art-img_desktop_related lazy" src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/images/full/34375/venus.png?w=115&h=84" >
				</div>				
				<div class="art-txt_desktop_related">
             
                  				<h3 class="art-ttl_desktop_related">India Plans Mission To Venus</h3>
				</div>
				</a>
			</div>
                       
					                        
                <div class="bk-con_desktop_related bk-end_related">
				<a href="/articles/58742/20170422/habitable-planets-water-worlds.htm">
				<div>
				<img class="art-img_desktop_related lazy" src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/images/full/36982/water-worlds.png?w=115&h=84" >
				</div>				
				<div class="art-txt_desktop_related">
             
                  				<h3 class="art-ttl_desktop_related">Most Habitable Planets May Be Water Worlds</h3>
				</div>
				</a>
			</div>
                       
						
        
        
       
		<span class="clearfix"></span>
		</div>
	</div>			
<!-- article_center_middle4_computer start-->
<div id='adunit_article_center_middle4_computer' class='adunit_rectangle'>
<div id="rcjsload_986dc9"></div><script type="text/javascript">(function() {function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode(" ")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id = 15703;if (is_blocked === true) {widget_id = 29240;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel = document.createElement("script");rcel.id = 'rc_' + Math.floor(Math.random() * 1000);rcel.type = 'text/javascript';rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;rcel.async = true;var rcds = document.getElementById("rcjsload_986dc9"); rcds.appendChild(rcel);});})();</script>

<!--//script type="text/javascript" id="rev2exit" src="http://cdn.revcontent.com/build/js/revexit.min.js?w=15644&p=11205&k=45b769123078168ac9b7dc8b2a6c95d4d5492e78&d=scienceworldreport.com&t=false&i=none&x=false&z=10"></script-->
</div>
<!-- article_center_middle4_computer end -->
			
<!-- article_center_middle3_computer start-->
<div id='adunit_article_center_middle3_computer' class='adunit_rectangle'>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=parentherald-20&adInstanceId=b3381a60-314f-44c7-a98d-35053994f592"></script>



</div>
<!-- article_center_middle3_computer end -->
			
<!-- article_center_middle5_computer start-->
<div id='adunit_article_center_middle5_computer' class='adunit_rectangle'>
<div id='article_center_middle5_computer'>
 <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('article_center_middle5_computer'); });
 </script>
</div>
</div>
<!-- article_center_middle5_computer end -->
	  		
<!-- article_center_middle6_computer start-->
<div id='adunit_article_center_middle6_computer' class='adunit_rectangle'>
<div id='article_center_middle6_computer'>
 <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('article_center_middle6_computer'); });
 </script>
</div>
</div>
<!-- article_center_middle6_computer end -->
			
		
		</div>


		
		

	  	<!-- div class="story-tools">
			<ul>
				<li class="tools-comments"></li>
	            <li class="tools-social"></li>
		        <li class="tools-print">
		        	<a onclick="win_print('58757');" href="javascript:void(0);">Print</a>
		        </li>
		        <li class="tools-email">
					<a onclick="win_email('58757');" href="javascript:void(0);">E-mail</a>
				</li>
	        	<span class="clearfix"></span>
	        </ul>
		</div -->
	</article>
	<!-- Z-AD here --->
	<!--- Z-AD here --->
    <!-- article end -->
    <span class="clearfix" id="comment"></span>
    <!-- comment start -->
        <div class="story-comment">
		<div class="bk-hd"><div class="ttl-lft"><p>Join the Conversation</p></div>
        <div class="ttl-rht"><a href="#top">Go to Top</a></div>
        <span class="clearfix"></span></div>
		<div class="bk-bd">
						<div class="fb-comments" data-href="http://www.scienceworldreport.com/articles/58757/20170422/india-plans-mission-venus.htm" data-width="100%" data-numposts="5"></div>
		</div>
	</div>
	    <!-- comment end -->
 
</div>
    <!-- 33main end --> 
        <!-- 33aux start -->
    <div class="uni-aux">
    <!-- bk-sidebn start -->
        <!--    -->          <!-- bk-connected start -->
        <!-- bk-subscribe end --> 

    
<!-- article_right_top_computer start-->
<div id='adunit_article_right_top_computer' class='adunit_rectangle'>
<div id='article_right_top_computer'>
 <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('article_right_top_computer'); });
 </script>
</div>
</div>
<!-- article_right_top_computer end -->

    <!-- bk-sidebn end --> 
    <span class="clearfix"></span>
    <!-- bk-moreside start -->
    <div class="bk-moreside">	<div class="bk-hd">
		<div class="ttl-lft"><h2>More on SCIENCEWR</h2></div>
		<span class="clearfix"></span>
	</div>
	<div class="bk-bd">
				<div class="bk-con">
			<a href="/articles/58737/20170422/daily-intake-sodas-fruit-juices-artificially-sweetened-cause-poorer-memory.htm" target="_self" >
				<div class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/39328/168/129/50/40/just-one-diet-soda-a-day-can-triple-the-risk-of-stroke-dementia.jpg" width="168" height="129"  alt="Just One Diet Soda A Day Can Triple The Risk Of Stroke & Dementia" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">Daily Intake Of Sodas, Fruit Juices, Artificially Sweetened Sodas Could Cause Poorer Memory, Lower Brain Volume</h3></div>
			</a>
		</div>
				<div class="bk-con bk-end">
			<a href="/articles/58713/20170421/trazodone-antidepressant-cure-neurodegenerative-disorders.htm" target="_self" >
				<div class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/39300/168/129/50/40/trazodone.jpg" width="168" height="129"  alt="Trazodone" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">Trazodone: Licensed Antidepressant Can Cure Almost All Neurodegenerative Disorders, Scientists Suggest</h3></div>
			</a>
		</div>
				<div class="bk-con">
			<a href="/articles/58653/20170419/space-plans-mean-more-junk-difficult-exploration.htm" target="_self" >
				<div class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/39251/168/129/50/40/cosmic-cleaning-junk-in-orbit.png" width="168" height="129"  alt="Cosmic Cleaning: Junk In Orbit " class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">Space Plans Mean More Junk, Difficult Space Exploration</h3></div>
			</a>
		</div>
				<div class="bk-con bk-end">
			<a href="/articles/58726/20170421/exoplanet-around-cool-star-harbor-alien-life.htm" target="_self" >
				<div class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/39318/168/129/50/40/exoplanet-lhs-1140b-a-potentially-habitable-super-earth.png" width="168" height="129"  alt="Exoplanet LHS 1140b – A Potentially Habitable Super-Earth?" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">Exoplanet Around Cool Star May Harbor Alien Life</h3></div>
			</a>
		</div>
				<span class="clearfix"></span>
	</div>
</div>    <!-- bk-moreside end --> 
    <span class="clearfix"></span>
	
	<!-- bk-sidebn start -->
        <!-- bk-sidebn end -->
    <!-- bk-sidebn start -->
    
<!-- article_right_middle1_computer start-->
<div id='adunit_article_right_middle1_computer' class='adunit_rectangle'>
<div id='article_right_middle1_computer'>
 <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('article_right_middle1_computer'); });
 </script>
</div>
</div>
<!-- article_right_middle1_computer end -->
    <!-- bk-sidebn end --> 
    <span class="clearfix"></span> 
    <!-- bk-mostpop start -->
        <div class="bk-mostpop">
	<div class="bk-hd">
	  	<div class="ttl-lft"><h2>Most Read on SCIENCEWR</h2></div>
	  	<span class="clearfix"></span>
	</div>
	<div class="bk-bd">
	  	<ol>		    <li class="bk-con"> <a href="/articles/58639/20170418/amd-radeon-rx-vega-possible-specs-release-date-next-gen-graphics-card-is-almost-human.htm"><span class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/39228/74/58/50/40/amd-radeon-rx-vega-possible-specs-release-date.jpg" width="74" height="58" alt="" class="lazy"></span> <span class="art-txt"> <span class="art-ttl">AMD Radeon RX Vega Possible Specs, Release Date: Next-Gen Graphics Card Is ‘Almost Human’</span></span><span class="clearfix"></span></a> </li>
		    		    <li class="bk-con"> <a href="/articles/58755/20170422/samsung-galaxy-note-8-possible-specs-release-update-handset-tipped-to-get-top-notch-features.htm"><span class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/38878/74/58/50/40/samsung-galaxy-note-8s-possible-specs-release-date-update.jpg" width="74" height="58" alt="" class="lazy"></span> <span class="art-txt"> <span class="art-ttl">Samsung Galaxy Note 8's Possible Specs, Release Date Update: Handset Tipped To Get Top-Notch Features</span></span><span class="clearfix"></span></a> </li>
		    		    <li class="bk-con"> <a href="/articles/58629/20170418/google-pixel-2-possible-specs-release-update-google-in-talks-with-lg-to-supply-flexible-oled-displays.htm"><span class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/38900/74/58/50/40/google-pixel-2-possible-specs-release-date-update.jpg" width="74" height="58" alt="" class="lazy"></span> <span class="art-txt"> <span class="art-ttl">Google Pixel 2 Possible Specs, Release Date Update: Google In Talks With LG To Supply Flexible OLED Displays</span></span><span class="clearfix"></span></a> </li>
		    		   
	  	</ol>
	</div>
</div>     
<!-- article_right_middle2_computer start-->
<div id='adunit_article_right_middle2_computer' class='adunit_rectangle'>
<div id='article_right_middle2_computer'>
 <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('article_right_middle2_computer'); });
 </script>
</div>
</div>
<!-- article_right_middle2_computer end -->
     <div class="bk-mostpop">	
	<div class="bk-bd">
    
	  	<ol>                                                		    <li class="bk-con"> <a href="/articles/58590/20170417/apple-macbook-pro-2017-possible-specs-release-rumors-laptop-likely-to-feature-high-end-specs.htm"><span class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/39181/74/58/50/40/apple-macbook-pro-2017.jpg" width="74" height="58" alt="" class="lazy"></span> <span class="art-txt"> <span class="art-ttl">Apple MacBook Pro 2017 Possible Specs, Release Date Rumors:  Laptop Likely To Feature High-End Specs</span></span><span class="clearfix"></span></a> </li>
		                		    <li class="bk-con"> <a href="/articles/58703/20170420/bose-corp-slapped-with-lawsuit-for-secretly-collecting-sharing-user-data.htm"><span class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/39286/74/58/50/40/bose-corporation-slapped-with-lawsuit-for-secretly-collecting-and-sharing-user-data.jpg" width="74" height="58" alt="" class="lazy"></span> <span class="art-txt"> <span class="art-ttl">Bose Corporation Slapped With Lawsuit For Secretly Collecting, Sharing User Data</span></span><span class="clearfix"></span></a> </li>
		                		    <li class="bk-con"> <a href="/articles/58657/20170419/imac-2017-latest-news-update-device-expected-to-arrive-in-late-2017-intel-xeon-e3-1285-processor-ecc-ram-and-more-features-revealed.htm"><span class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/39256/74/58/50/40/imac-2017.jpg" width="74" height="58" alt="" class="lazy"></span> <span class="art-txt"> <span class="art-ttl">iMac 2017 Latest News & Update: Device Expected To Arrive In Late 2017, More Features Revealed</span></span><span class="clearfix"></span></a> </li>
		                		    <li class="bk-con"> <a href="/articles/58757/20170422/india-plans-mission-venus.htm"><span class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/34375/74/58/50/40/venus.png" width="74" height="58" alt="" class="lazy"></span> <span class="art-txt"> <span class="art-ttl">India Plans Mission To Venus</span></span><span class="clearfix"></span></a> </li>
		    		    <span class="clearfix"></span>
		    <li><div class="btn-loadmore"><a href="/most-popular/" title="Go to Most Popular Page">More Popular News</a></div></li>
		    <span class="clearfix"></span>
	  	</ol>
	</div>
</div>    <!-- bk-mostpop end --> 
    <span class="clearfix"></span> 
    <!-- bk-sidetopics start -->
        <!-- bk-sidetopics end --> 
    <span class="clearfix"></span> 
    <!-- bk-sidebn start -->
    <!-- bk-sidebn end --> 
    <span class="clearfix"></span>

      <span class="clearfix"></span>
       <span class="clearfix"></span> 
    <!-- bk-whatshot start -->
    <div class="bk-moreside" style="padding-top:10px;">	<div class="bk-hd">
		<div class="ttl-lft"><h2>Spotlight</h2></div>
		<span class="clearfix"></span>
	</div>
	<div class="bk-bd">
				<div class="bk-con">
			<a href="/articles/58757/20170422/india-plans-mission-venus.htm" target="_self" >
				<div class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/34375/168/129/50/40/venus.png" width="168" height="129"  alt="Venus" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">India Plans Mission To Venus</h3></div>
			</a>
		</div>
				<div class="bk-con bk-end">
			<a href="/articles/58710/20170421/secretive-military-space-plane-already-orbited-earth-700-days.htm" target="_self" >
				<div class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/39299/168/129/50/40/x-37b-space-plane-breaks-orbital-record.jpg" width="168" height="129"  alt="X-37B Space Plane Breaks Orbital Record" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">US Secretive Military Space Plane Already Orbited The Earth For 700 Days</h3></div>
			</a>
		</div>
				<div class="bk-con">
			<a href="/articles/58717/20170421/new-cancer-vaccine-shows-promising-results.htm" target="_self" >
				<div class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/39304/168/129/50/40/a-turning-point-for-cancer-vaccines.jpg" width="168" height="129"  alt="A Turning Point For Cancer Vaccines" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">New 'Cancer Vaccine' Shows Promising Results</h3></div>
			</a>
		</div>
				<div class="bk-con bk-end">
			<a href="/articles/58705/20170421/cassini-spacecraft-heading-toward-gateway-grand-finale-weekend.htm" target="_self" >
				<div class="art-img"><img src="http://assets.scienceworldreport.com/common/images/preload.png" data-original="http://images.scienceworldreport.com/data/thumbs/full/39291/168/129/50/40/nasa-at-saturn-cassinis-grand-finale.jpg" width="168" height="129"  alt="NASA At Saturn: Cassini&#039;s Grand Finale" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">Cassini Spacecraft Heads Toward The Gateway To Its Grand Finale This Weekend</h3></div>
			</a>
		</div>
				<span class="clearfix"></span>
	</div>
</div>    <!-- bk-whatshot end -->
    
<!-- article_right_middle3_computer start-->
<div id='adunit_article_right_middle3_computer' class='adunit_rectangle'>
<div id='article_right_middle3_computer'>
 <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('article_right_middle3_computer'); });
 </script>
</div>
</div>
<!-- article_right_middle3_computer end -->
  
    <span class="clearfix"></span> 
    <!-- bk-sidebn start -->
    <!-- bk-sidebn end --> 
    <!-- bk-mostshared start -->
        <!-- bk-mostshared end --> 
    <span class="clearfix"></span>
</div>    <!-- 33aux end --> 
        <span class="clearfix"></span>
  </div>
</div>
<!-- 33contents end --> 
<span class="clearfix"></span> 
<!-- uni-inside start -->


<!-- article_center_bottom_computer start-->
<div id='adunit_article_center_bottom_computer' class='adunit_leaderboard'>
<div id='article_center_bottom_computer'>
 <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('article_center_bottom_computer'); });
 </script>
</div>
</div>
<!-- article_center_bottom_computer end -->
    
<!-- uni-inside end --> 
<span class="clearfix"></span>
<!-- uni-ftr start -->
<footer class="uni-ftr">
  <div class="uni-innerwrap">
    <div class="bk-col1"> <img src="http://assets.scienceworldreport.com/static/common/_v0.0.0/images/logo-scienceworldreport-sm.png" width="279" height="47" alt="SITE_NAME"></div>
    <div class="bk-col2">
      <ul>
        <li class="m1"><a href="/space-the-future/">Space &amp; The Future</a></li>
        <li class="m2"><a href="/nature-environment/">Nature &amp; Environment</a></li>
        <li class="m3"><a href="/health-medicine/">Health &amp; Medicine</a></li>
        <li class="m4"><a href="/tech/">Tech</a></li>
        <li class="m5"><a href="/physics/">Physics</a></li>
        <li class="m6"><a href="/human/">Human</a></li>
<!--        <li class="m7"><a href="/video/">Video</a></li>-->
        <!-- li class="m8"><a href="/links/">Links</a></li -->
        <span class="clearfix"></span>
      </ul>
    </div>
    <div class="bk-col3">
      <ul>
        <li class="m1"><a href="/about-us">About us</a></li>
        <li class="m1"><a href="/contact-us">Contact us</a></li>
        <li class="m5"><a href="/privacypolicy">Privacy Policy</a></li>
        <li class="m5"><a href="/termsofservice">Terms of Service</a></li>
        <!-- li class="m6"><a href="contact-us/">Contact us</a></li -->
        <!-- li class="m7"><a href="/topics/">Topics</a></li -->
        <span class="clearfix"></span>
      </ul>
    </div>
    <div class="bk-col4">
      <ul>
        <li class="m1"><a href="https://www.facebook.com/sciencewr">Facebook</a></li>
        <li class="m5"><a href="https://twitter.com/#!/sciencewr">Twitter</a></li>
        <li class="m7"><a href="/rss/">RSS</a></li>
        <span class="clearfix"></span>
      </ul>
    </div>
    <span class="clearfix"></span> </div>
    <div id="bk-copyright">© Copyright 2017 Science World Report. All Rights Reserved.</div>
</footer>
<!-- Menu Toggle -->
<script>$('#ph-menus img').click(function(){$('#sm-scale').slideToggle();});</script>
<script type="text/javascript">
$('img.lazy').lazyload({ effect : "fadeIn", failure_limit : 40 });
</script>
<!-- QST ADS -->
<script type="text/javascript">
    (function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
<!-- END OF QST ADS -->


<!-- start getclicky code -->
<div style="display:none;">
			<img alt="Real Time Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" />
			<script type="text/javascript">
			  var clicky_custom = {
				href: "/articles/58757/20170422/india-plans-mission-venus.htm",
				title: "India Plans Mission To Venus"
			  };
			  clicky_custom.outbound_disable = 1;
			  clicky_custom.video_disable = 1;
			</script>
			<script src="//static.getclicky.com/js" type="text/javascript"></script>
			<script type="text/javascript">try{ clicky.init(101003027); }catch(e){}</script>
			<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101003027ns.gif" /></p></noscript>
		</div><!-- end getclicky code -->

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
		var sc_project=7637878;
		var sc_invisible=1;
		var sc_security="c02ccccd";
		</script>
		<script type="text/javascript" src="http://www.statcounter.com/counter/counter.js"></script>
		<noscript><div class="statcounter"><img class="statcounter"
		src="http://c.statcounter.com/7637878/0/c02ccccd/1/" alt="counter"></div></noscript><!-- End of StatCounter Code for Default Guide -->

<!-- Start of Quantcast Code -->
<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
		qacct:"p-Y1Q8hjpKLvm2J"
		});
		</script>

		<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-Y1Q8hjpKLvm2J.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript><!-- End of Quantcast Code -->

<!-- Start of comScore Code --><script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "14401431" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=14401431&cv=2.0&cj=1" />
	</noscript><!-- End of comScore Code -->


<!-- Start of compete Code -->
<!-- Compete XL Code for scienceworldreport.com -->
<script type="text/javascript">
__compete_code = '4a4da2d2db33ced9843730db97e4d1d0';
/* Set control variables below this line. */
</script>
<script type="text/javascript" src="//c.compete.com/bootstrap/s/4a4da2d2db33ced9843730db97e4d1d0/scienceworldreport-com/bootstrap.js"></script>
<noscript>
    <img width="1" height="1" src="https://ssl-scienceworldreport-com-4a4da2.c-col.com"/>
</noscript>
<!-- End of compete Code -->

<script type="text/javascript"> __st_tracking_url = 'http://stat.scienceworldreport.com'; __st_article_id = '58757';</script>
	<script type="text/javascript" src="http://assets.scienceworldreport.com/common/js/stat/counter.js"></script>
	
	
<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setCustomVar',2,'pagetype','articles',3]);
			_gaq.push(['_setCustomVar',1,'Reporter','Samriddhi Dastidar',3]);
			_gaq.push(['_setCustomVar',4,'Article Type','News',3]);
			_gaq.push(['_setCustomVar',3,'art-category','Space',3]);
      ;if (window.pm_a_b_test_var_value !== undefined) {
        _gaq.push(['_setCustomVar',5,'a_b_test',window.pm_a_b_test_var_value,2]);
      }; _gaq.push(['_setAccount', 'UA-31743958-1']);
	  _gaq.push(['_setDomainName', 'scienceworldreport.com']);
_gaq.push(['_trackPageview']);
	 _gaq.push(['_setAccount', 'UA-31743958-2']);
		  _gaq.push(['_setDomainName', 'scienceworldreport.com']);
_gaq.push(['_trackPageview']);

		
if (Math.random() < 0.01) { // 1% traffic will be sampled for heatmap
    _gaq.push(['_setAccount', 'UA-31743958-1']);
    var timesRun = 0;
      var status_cat = '_incomp';
      function unknownViewable() {
        status_cat = '_unknown_' + document.visibilityState;
      }
      if (/*@cc_on!@*/false) { // check for Internet Explorer
        if ('onfocusin' in document && 'onfocusout' in document) { unknownViewable(); }
      } else {
        if ('onfocus' in window && 'onblur' in window) { unknownViewable(); }
      }
      var interval = setInterval(function(){
          timesRun += 1;
          if(timesRun === 60){
              clearInterval(interval);
          }
          var event_name_base = 'pixel_from_top_v8';
          function onBlur() {
              status_cat = '_inactive';
          };
          function onFocus(){
              status_cat = '_active';
          };
          if (/*@cc_on!@*/false) { // check for Internet Explorer
            document.onfocusin = onFocus;
            document.onfocusout = onBlur;
          } else {
            window.onfocus = onFocus;
            window.onblur = onBlur;
          }
          $(document).mouseover(function(event) {
            status_cat = '_active';
          });
          $(document).on('touchstart', function() {
            status_cat = '_active';
          });
          var time_label = 'pft-'+(parseInt((timesRun-1)/10)*10+1)+'-'+(parseInt((timesRun-1)/10)*10+11)+'s';
          var scrollY = window.scrollY;
          var top_value = ''+(parseInt(scrollY/100)*100)+'-'+(parseInt(scrollY/100)*100+100)+'px';
          var event_name = event_name_base + status_cat;
          _gaq.push(['_trackEvent', event_name, time_label, top_value, 1, true]);
      }, 1000); 
    }
    (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-83552773-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['scienceworldreport.com'] );
  ga('set', 'dimension1', 'Samriddhi Dastidar');
  ga('set', 'dimension2', 'scienceworldreport.com');
  ga('set', 'dimension3', 'Space');
  ga('send', 'pageview');

</script>

<!-- Start of addthis Code -->
<script async type="text/javascript">var addthis_config = addthis_config||{}; addthis_config.data_track_clickback = false;</script>
	<script async type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec6c34f47589af"></script><!-- End of addthis Code -->

<script type="text/javascript">
function getAdInfo(time, adnet, act) {
		_gaq.push(['_setCustomVar',1,'Time',time,3]);
		_gaq.push(['_setCustomVar',2,'Adnet',adnet,3]);
		_gaq.push(['_setCustomVar',3,'Act',act,3]);
		_gaq.push(['_setCustomVar',4,'Adnet (Act)',adnet + " (" + act + ")",3]);
		_gaq.push(['_setAccount', 'UA-31743958-3']);
		_gaq.push(['_setDomainName', 'scienceworldreport.com']);
		_gaq.push(['_trackPageview']);

}
</script>

<script>setTimeout(function(){if(typeof set_item_to_client_storage === 'function' ){set_item_to_client_storage('__is_auto_refresh__', '1');}window.location.reload();},600000);</script><script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" src="http://assets.scienceworldreport.com/common/js/stat/newrelicjs.js?84aedf"></script>
<script src="http://assets.scienceworldreport.com/common/js/common/ads.js?" type="text/javascript"></script>
<script type="text/javascript">(function(w){w.ADBlocked=(null===document.getElementById("tnoZwqfCbhIx"));})(window);</script><script type="text/javascript">
    if (ADBlocked) {(function(){var e=document.createElement('script');e.type='text/javascript';e.src='http://assets.scienceworldreport.com/static/js/adbk/cad.js?201611112132';e.async=true;var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);})();}
</script><!-- Yavli Start -->
<!-- Yavli End -->


</body></html><!-- uni-ftr end -->