<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="utf-8">
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0;"/>
<title>What Is The Mysterious Cause Behind Your Headaches? : Health & Medicine : Science World Report</title>
<link rel="dns-prefetch" href="//sciassets-1tmxd3aba43noa.stackpathdns.com" /><link rel="dns-prefetch" href="//sciimages-1tmxd3aba43noa.stackpathdns.com" /><link rel="dns-prefetch" href="//s.ntv.io" /><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//googleads.g.doubleclick.net" /><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" /><link rel="dns-prefetch" href="//ajax.googleapis.com" /><meta http-equiv="x-dns-prefetch-control" content="on" /><meta name="google-site-verification" content="P6ZJBXYihdIfd4GZZL2D5fagrMYd2eo6VlmZep-MMxw" />
<link href="https://fonts.googleapis.com/css?family=Raleway:800" rel="stylesheet" type="text/css">
<link rel="alternate" type="application/atom+xml" title="Science World Report News-Feed" href="https://www.scienceworldreport.com/rss/archives/archives.xml" />
<link type="application/atom+xml" rel="alternate" title="Science World Report Feed" href="https://www.scienceworldreport.com/rss/archives/archives.xml" />
<meta name="msapplication-TileImage" content="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/images/sciencewr-windows-icon-144-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/images/sciencewr-apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/images/sciencewr-apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/images/sciencewr-apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/images/sciencewr-apple-touch-icon-144x144.png" />
<meta http-equiv="Imagetoolbar" content="no" />
<meta property="fb:pages" content="244277862324597" />
<meta property="fb:app_id" content="514939935369648" />
    <link rel="amphtml" href="https://www.scienceworldreport.com/amp/articles/60432/20181101/what-is-the-mysterious-cause-behind-your-headaches.htm" />
        <title>What Is The Mysterious Cause Behind Your Headaches? : Health & Medicine : Science World Report</title>
    <meta name="title" content="What Is The Mysterious Cause Behind Your Headaches?" />
    <meta name="keywords" content="" />
    <meta name="description" content="What Is The Mysterious Cause Behind Your Headaches? What Is The Mysterious Cause Behind Your Headaches? Dealing with a throbbing headache every once and awhile is nothing to get worried about - it can happen when you forget to wear your prescription glasses or if you drank too much wine the night before." />
            <meta name="author" content="Science World Report" />
                <meta name="copyright" content="2016 Science World Report" />
                <meta name="subject" content="Science World Report" />
        <meta name="robots" content="index, follow" />
    <meta name="news_keywords" content="what, is, the, mysterious, cause, behind, your, headaches" />
    <meta name="Googlebot-News" content="index, follow" />


    		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.scienceworldreport.com/articles/60432/20181101/what-is-the-mysterious-cause-behind-your-headaches.htm"/>
		<meta property="og:site_name" content="Science World Report"/>
		<meta property="og:image" content=""/>
		<meta property="og:title" content="What Is The Mysterious Cause Behind Your Headaches?"/>
		<meta property="og:description" content="What Is The Mysterious Cause Behind Your Headaches? What Is The Mysterious Cause Behind Your Headaches? Dealing with a throbbing headache every once and awhile is nothing to get worried about - it can happen when you forget to wear your prescription glasses or if you drank too much wine the night before."/>
		<meta property="article:published_time" content="2018-11-01"/>
		
    <link rel="canonical" href="https://www.scienceworldreport.com/articles/60432/20181101/what-is-the-mysterious-cause-behind-your-headaches.htm" />
<link rel="stylesheet" href="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/css/main_v1.css?45027ce" type="text/css" media="screen" />
<link rel="stylesheet" href="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/css/adunit.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/css/main-responsive.css?8fe8921" type="text/css" media="screen" />
<link rel="stylesheet" href="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/css/most-popular.css" type="text/css" media="screen" />
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="shortcut icon" href="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/images/favicon.ico" type="image/x-icon" />
<script type='text/javascript'>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</script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<link rel="stylesheet" href="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/js/colorbox1.6.4/colorbox.css" type="text/css" />
<script type="text/javascript" src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/js/colorbox1.6.4/jquery.colorbox-min.js"></script>
<script type="text/javascript" src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/js/common/jquery.carouFredSel.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazyload/1.9.1/jquery.lazyload.min.js"></script>

<!-- sticky start -->
<!--<link rel="stylesheet" href="--><!--/static/js/sticky/sticky.css">-->
<!--<script src="--><!--/static/js/sticky/sticky.min.js"></script>-->
<!--<script>-->
<!--  sticky({-->
<!--    sticky: '.sticky-sidebar', -->
<!--    container: '.uni-contents', -->
<!--    position: 'bottom'-->
<!--  });-->
<!--</script>-->
<!-- sticky end -->
    <!--start of block voicefive; very important-->
    <style>
        #csContainer{
            display: none !important;
        }
    </style>
    <!--end of block voicefive-->

<script type='text/javascript'>
var adoptsDeviceType = 'computer';
var adoptsShouldShowSpecialAds = true;
if (window.localStorage){ 
var adoptsNotFirstVisit = localStorage.getItem('_adopts_not_first_visit'); 
if (!adoptsNotFirstVisit){
adoptsShouldShowSpecialAds = false;
localStorage.setItem('_adopts_not_first_visit', 1)
}
}
</script>
<script>function initAdserver(){pbjs.initAdserverSet||(function(){var t=document.createElement('script');t.async=!0,t.type='text/javascript';var e='https:'==document.location.protocol;t.src=(e?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(t,s)}(),pbjs.initAdserverSet=!0)} if(typeof cfvbt != 'undefined' && !cfvbt ){setTimeout(initAdserver,500);}</script>
<script type='text/javascript' src='https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/js/common/prebid_sb_anx_ox_v001.js?5xwc2g' async></script>
<script type='text/javascript'>
var adslot = '/21697271410/scienceworldreport/health-medicine/articles';
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
googletag.slots = googletag.slots || {};
googletag.cmd.push(function() {
	googletag.slots['top'] = googletag.defineSlot(adslot,[[728,90],[970,90],[970,250]],'gpt_top').addService(googletag.pubads()).setTargeting('pos','top');
	googletag.slots['right1'] = googletag.defineSlot(adslot,[[300,250],[300,600]],'gpt_right1').addService(googletag.pubads()).setTargeting('pos','right1');
	googletag.slots['right2'] = googletag.defineSlot(adslot,[[300,250],[300,600],[160,600],[300,1050]],'gpt_right2').addService(googletag.pubads()).setTargeting('pos','right2');
	googletag.slots['right3'] = googletag.defineSlot(adslot,[[300,250],[300,600],[160,600]],'gpt_right3').addService(googletag.pubads()).setTargeting('pos','right3');
	googletag.slots['bottom'] = googletag.defineSlot(adslot,[[728,90]],'gpt_bottom').addService(googletag.pubads()).setTargeting('pos','bottom');
	googletag.slots['oop1'] = googletag.defineOutOfPageSlot(adslot,'gpt_oop1').addService(googletag.pubads()).setTargeting('pos','oop1');
	googletag.slots['oop2'] = googletag.defineOutOfPageSlot(adslot,'gpt_oop2').addService(googletag.pubads()).setTargeting('pos','oop2');
	googletag.pubads().setTargeting('article_id','60432');
	for(i in dfpEx){ googletag.pubads().setCategoryExclusion(dfpEx[i]); }
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});
</script>
<script type='text/javascript'>
var PREBID_TIMEOUT = 1000;

	var adUnits = [{
	sizes: [[1,1],[728,90],[970,90],[970,250]],
	sizeMapping: [
		{ minWidth : 992, sizes : [[970, 250],[970, 90],[728, 90]] },
		{ minWidth : 768, sizes : [[728,90]] },
		{ minWidth : 300, sizes : [[300,250],[320,100]]}		
	],
	code: 'gpt_top',
	bids: [{
		bidder: 'appnexus',
		params: {
			placementId: 11302946
		}
	},{
		bidder: 'sonobi',
		params: {
			ad_unit: adslot
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238200'
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238198'
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238198'
		}
	}]
},{
	sizes: [[1,1],[300,250],[300,600]],
	sizeMapping: [
		{ minWidth : 768, sizes : [[300,600],[300,250]] },
		{ minWidth : 300, sizes : [[300,250],[300,600],[320,100]] }		
	],
	code: 'gpt_right1',
	bids: [{
		bidder: 'appnexus',
		params: {
			placementId: 11304101
		}
	},{
		bidder: 'sonobi',
		params: {
			ad_unit: adslot
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238201'
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238203'
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238206'
		}
	}]
},{
	sizes: [[1,1],[300,250],[300,600],[160,600],[300,1050]],
	sizeMapping: [
		{ minWidth : 768, sizes : [[300,600],[300,250]] },
		{ minWidth : 300, sizes : [[300,250],[300,600],[320,100]] }		
	],
	code: 'gpt_right2',
	bids: [{
		bidder: 'appnexus',
		params: {
			placementId: 11301607
		}
	},{
		bidder: 'sonobi',
		params: {
			ad_unit: adslot
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238201'
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238203'
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238206'
		}
	}]
},{
	sizes: [[1,1],[300,250],[300,600],[160,600]],
	sizeMapping: [
		{ minWidth : 768, sizes : [[300,600],[300,250]] },
		{ minWidth : 300, sizes : [[300,250],[300,600],[320,100]] }		
	],
	code: 'gpt_right3',
	bids: [{
		bidder: 'appnexus',
		params: {
			placementId: 11303197
		}
	},{
		bidder: 'sonobi',
		params: {
			ad_unit: adslot
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238201'
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238203'
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238206'
		}
	}]
},{
	sizes: [[1,1],[728,90]],
	sizeMapping: [
		{ minWidth : 768, sizes : [[300,600],[300,250]] },
		{ minWidth : 300, sizes : [[300,250],[300,600],[320,100]] }		
	],
	code: 'gpt_bottom',
	bids: [{
		bidder: 'appnexus',
		params: {
			placementId: 11303048
		}
	},{
		bidder: 'sonobi',
		params: {
			ad_unit: adslot
		}
	},{
		bidder: 'openx',
		params: {
			delDomain: 'pleroma-d.openx.net',
			unit: '540238200'
		}
	}]
}];

const customGranularity = {
	'buckets': [{
		'min': 0.01,
		'max': 45.00,
		'increment': 0.01
	}]
};

var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];

pbjs.que.push(function() {
	pbjs.addAdUnits(adUnits);
	pbjs.setConfig({
		priceGranularity: customGranularity
	});
	pbjs.requestBids({
		bidsBackHandler: sendAdserverRequest
	});
});
function sendAdserverRequest(){
  if(pbjs.adserverRequestSent) return;
  pbjs.adserverRequestSent = true;
  googletag.cmd.push(function(){
    pbjs.que.push(function(){
      pbjs.setTargetingForGPTAsync();
      googletag.pubads().refresh();
    });
  });
}
setTimeout(function(){
  sendAdserverRequest();
}, PREBID_TIMEOUT);
</script>
<script type='text/javascript'>
function refreshBid(keys) {
	pbjs.que.push(function() {
		var pos_arr = new Array;
		var slot_arr = new Array;
		for (i = 0; i < keys.length; i++) {
			var key = keys[i];
			pos_arr[i] = 'gpt_'+key;
			slot_arr[i] = googletag.slots[key];
		}
		pbjs.requestBids({
			timeout: PREBID_TIMEOUT,
			adUnitCodes: pos_arr,
			bidsBackHandler: function() {
				pbjs.setTargetingForGPTAsync(pos_arr);
				googletag.pubads().refresh(slot_arr);
			}
		});
	});
}</script>

<script src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/js/common/theme.js"></script>
</head>
<body class="article" >
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=514939935369648";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<a id="top"></a><!-- 33hdr start -->
<header class="uni-hdr">
  <div class="uni-innerwrap">
  	    <span class="clearfix"></span>
    <div id="logo-v" class="uni-logo">
    	<a href="/">
    		<img data-filename="article" src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/images/logo-scienceworldreport.png" alt="Science World Report"> 
    	</a>
    </div>
	<div class="uni-motto">sciencewr.com</div>
    <div class="uni-search">
    	<span id="ph-menus" class="btn-menu"><img src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/images/menu-btn.png" alt="Menu"></span>
      	<form action="/search/" id="top-search-box">
	        <div class="secarch">
	          <input type="text" name="q" class="topsearch-txt"><input type="submit" class="topsearch-btn" placeholder="Search"/>
	        </div>
		</form>
    </div>
    <span class="clearfix"></span> </div>
</header>
<!-- 33hdr end -->
<nav class="uni-nav uni-snav static_menu">
  <div class="uni-innerwrap" id="sm-scale">
    <ul>
      <li class="uni-m uni-sm"><a href="/" class="">Home</a></li>
      <li class="uni-m uni-sm"><a class="" href="/space-the-future/">Space</a></li>
      <li class="uni-m uni-sm"><a class="" href="/nature-environment/">Nature &amp; Environment</a></li>
      <li class="uni-m uni-sm"><a class="selected" href="/health-medicine/">Health &amp; Medicine</a></li>
      <li class="uni-m uni-sm"><a class="" href="/tech/">Tech</a></li>
      <li class="uni-m uni-sm"><a class="" href="/physics/">Physics</a></li>
      <li class="uni-m uni-sm"><a class="" href="/human/">Human</a></li>
<!--      <li class="uni-m uni-sm"><a class="--><!--" href="/video/">Video</a></li>-->
      <li class="m123">Stay Connected  <a href="https://www.facebook.com/sciencewr" class="social-fbook" title="Follow Science World Report on Facebook" target="_blank"><span>Facebook</span></a> <a href="https://twitter.com/#!/sciencewr" class="social-twit" title="Follow Science World Report on Twitter" target="_blank"><span>Twitter</span></a>  <a href="/rss/" class="social-rss" title="Get Science World Report RSS Feed" target="_blank"><span>RSS</span></a></li>
      <span class="clearfix"></span>
    </ul>
  </div>
</nav>
<style>
#dnav {display:none;}
.fixed { position:fixed; top:0; left:0; width:100%; z-index:100;}
</style>

<script>
	$(window).scroll(function(){
		var position = $(window).scrollTop();
		if(position >= 400){
			$('#dnav').addClass('fixed').slideDown();
		}else{
			$('#dnav').removeClass('fixed').hide();
		}
	});
</script>
<div class='adunit_leaderboard'>
					<div id='gpt_top' style='width:970px;'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('gpt_top'); });
						</script>
					</div>
				</div><!-- 33contents start -->
<div class="uni-contents">
  <div class="uni-innerwrap"> 
    <!-- 33main start -->
    <script type="text/javascript">
$(document).ready(function(){
	$('.contribute a').click(function(){
		var url, h = 385;
		if($(this).hasClass('tp')) {
			url = "/home/news/services/send_tip.php?ar_id=60432&ar_url=https://www.scienceworldreport.com/articles/60432/20181101/what-is-the-mysterious-cause-behind-your-headaches.htm&ar_title=What+Is+The+Mysterious+Cause+Behind+Your+Headaches%3F";
		} else if($(this).hasClass('pv')) {
			url = "/home/news/services/send_pv.php?ar_id=60432&ar_url=https://www.scienceworldreport.com/articles/60432/20181101/what-is-the-mysterious-cause-behind-your-headaches.htm&ar_title=What+Is+The+Mysterious+Cause+Behind+Your+Headaches%3F";
			h = 520;
		} else {
			url = "/home/news/services/send_cr.php?ar_id=60432&ar_url=https://www.scienceworldreport.com/articles/60432/20181101/what-is-the-mysterious-cause-behind-your-headaches.htm&ar_title=What+Is+The+Mysterious+Cause+Behind+Your+Headaches%3F";
		}
		$(this).colorbox({href: url, iframe:true, width: 560, height: h, onLoad: function(){$('#cboxClose').remove();}});
	});

	$('.email_popup').click(function(){
		var url = "/home/news/services/email.php?article_id=60432";
		$(this).colorbox({href: url, iframe:true, width: 497, height: 505, onLoad: function(){$('#cboxClose').remove();}});
	})
})
</script>
<div class="uni-main">
	<!-- article start -->
	<article>
	  	<h1 class="story-headline">What Is The Mysterious Cause Behind Your Headaches?</h1>
      <span class="clearfix"></span>
	  	<div class="story-posted">
							<div class="posted-by">
				<a href="/reporters/staff-reporter" style="color:#666;">Staff Reporter</a>
				</div>
						  <div class="posted-time">First Posted: Nov 01, 2018 06:18 PM EDT</div>
        <span class="clearfix"></span>
		  </div>
		<div class="story-contents">

		<div id="vplayer_large">
  <link rel="stylesheet" href="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/js/video/3.175/video_v2.4.min.css" type="text/css" />   
<div class="player-wrap" id="player-wrap"><div class="player-title"></div><div id="player_container"><div id="player_in_article"><div class="player_close"><span>Close</span></div><video id="tvplayer_main" class="ibtplayer video-js vjs-default-skin" poster="" style="display:block;"></video></div><div id="companion1_300x250"></div></div>
<div class="vid_caption"></div></div>
<div class="player-poster"></div>
</div>
		<!-- article text start -->
<div class="m-media">
<p><strong>What Is The Mysterious Cause Behind Your Headaches?</strong></p>
<p>Dealing with a throbbing headache every once and awhile is nothing to get worried about - it can happen when you forget to wear your prescription glasses or if you drank too much wine the night before. You can take an ibuprofen or acetaminophen to make the throbbing feeling dissipate and go about your day.</p>
<p>The situation gets concerning when you suffer from distracting headaches on a regular basis. In that case, you should try to find out what is causing this problem to crop up so that you can fix it for good.</p>
<p><strong>1. </strong><strong>Sleep deprivation</strong></p>
<p>When you lose out on sleep, you will have headaches until you finally decide to lie down and get some shut-eye. If you feel like you are being responsible with your bedtime, you could have an undiagnosed disorder ruining the quality of your rest - <a href="https://www.webmd.com/sleep-disorders/sleep-apnea/symptoms-of-sleep-apnea">obstructive sleep apnea</a>&nbsp;is a common condition that causes people to wake up with headaches.</p>
<p>You can treat this disorder by going to ProfMed Healthcare Solutions to get a continuous positive airway pressure device. The machine uses a face mask to keep your airway from collapsing, causing you to snore or gasp for air. These blockages will momentarily stop oxygen from reaching your brain and they will interrupt your sleep cycle. The seasoned experts can help you find a device, mask and other important accessories - it is the <a href="https://cpapmachinestore.ca/">best place to get CPAP equipment</a>&nbsp;to treat your obstructive sleep apnea and to make the morning headaches go away.</p><div id="df68b238a0830691f9022fd5a307849f"></div><script type="text/javascript">(function(){var id="df68b238a0830691f9022fd5a307849f";var plecom=document.createElement("script");plecom.type="text/javascript";plecom.src="https://widget-01-1tmxd3aba43noa.stackpathdns.com/resources/widget/annes.min.js?id="+id+"&url="+("//"+location.host+location.pathname)+"&type=plecon&position=article";plecom.async=true;document.getElementById(id).appendChild(plecom);})();</script>
<p><strong>2. </strong><strong>Dehydration </strong></p>
<p>Along with fatigue and dry mouth, one of the biggest <a href="https://www.msn.com/en-ca/health/wellness/20-signs-youre-constantly-dehydrated/ss-AAz9Tbt?li=AAggNb9#image=1">signs of dehydration</a>&nbsp;is experiencing headaches - this is why you should try to gulp a bottle of water before you look to painkillers for relief. You can easily fix this problem by swapping out beverages like juice or pop for cool glasses of water. It's vital that you quench your thirst in moments where your body needs more fluids, like after a strenuous work-out or during a blistering heatwave.</p>
<p><strong>3. </strong><strong>Caffeine addiction</strong></p>
<p>This revelation can be especially disheartening for people who turn to coffee as a source of pain relief.  It's true that <a href="https://globalnews.ca/news/4138331/reality-check-caffeine-headaches/">caffeine can cure headaches</a>&nbsp;because it is a vasoconstrictor that can narrow blood vessels and restrict flow - this will effectively lessen the awful feeling of pounding or throbbing.</p>
<p>While caffeine can be a solution, the cups of coffee or cans of energy drinks are likely the root causes of your headaches. When you make a habit of drinking a lot of caffeinated beverages, your tolerance for the stimulant goes up. When you have missed out on your regular dose, your body goes through withdrawal symptoms like headaches and mood swings.</p>
<p>You need to look beyond painkillers as a solution when you are bothered by headaches all of the time. The source of the problem could be much deeper than you think, like a hidden sleep disorder or an unhealthy habit. Instead of popping a pill and getting relief for a day, figure out the origin of your discomfort to stop the trouble altogether.</p></p></div>
<!-- article text end -->
<script>
$('#aroll').carouFredSel({auto:{play:true,duration:2000},height:171,scroll:{items:1,fx:"crossfade",pauseOnHover:true},swipe:{onTouch:true}});
$('#inner250').append('<div class=\"bk-mostpop bk-connectedarts\"><div class=\"bk-hd\"><div class=\"ttl-lft\"><h2>Related Articles</h2></div><span class=\"clearfix\"></span></div><div class=\"bk-bd\"><ul><li class=\"bk-con\"> <a href=\"/articles/60428/20180821/study-more-americans-aware-of-growing-problem-of-opioid-addiction.htm\"><span class=\"art-img\"><img src=\"https://sciimages-1tmxd3aba43noa.stackpathdns.com/data/thumbs/full/41111/74/74/50/40/more-americans-aware-of-growing-problem-of-opioid-addiction.jpg\" width=\"74\" alt=\"\"></span> <span class=\"art-txt\"> <span class=\"art-ttl\">Study: More Americans aware of growing problem of opioid addiction</span></span><span class=\"clearfix\"></span></a> </li><li class=\"bk-con\"> <a href=\"/articles/60414/20180726/tickborne-diseases-increase-niaid-officials.htm\"><span class=\"art-img\"><img src=\"https://sciimages-1tmxd3aba43noa.stackpathdns.com/data/thumbs/full/41090/74/74/50/40/this-is-an-engorged-deer-tick-or-ixodes-scapularis-a-species-of-tick-that-can-transmit-lyme-disease.jpg\" width=\"74\" alt=\"\"></span> <span class=\"art-txt\"> <span class=\"art-ttl\">Tickborne diseases are likely to increase, say NIAID officials</span></span><span class=\"clearfix\"></span></a> </li></ul></div></div>');
</script>

<script>
	$(".enlarge").click(function() {
		$(".at-photo").toggleClass("atp");
	})
</script>
		
		    <p class="see_now"><span class="title">See Now:</span>
   	
  <span><a href="http://www.scienceworldreport.com/articles/60409/20170712/nasas-juno-spacecrafts-rendezvous-jupiters-mammoth-cyclone.htm">NASA's Juno Spacecraft's Rendezvous With Jupiter's Mammoth Cyclone</a></span>
  </p>
    			
					<span class="clearfix"></span>
	  	<div class="story-source">©2017 ScienceWorldReport.com All rights reserved. Do not reproduce without permission. The window to the world of <a href="http://www.scienceworldreport.com/">science news</a>.</div>					
<!-- article_center_middle4_computer start-->
<div id='adunit_article_center_middle4_computer' class='adunit_rectangle'>
<div id="rcjsload_986dc9"></div><script type="text/javascript">(function() {function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode(" ")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id = 15703;if (is_blocked === true) {widget_id = 29240;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel = document.createElement("script");rcel.id = 'rc_' + Math.floor(Math.random() * 1000);rcel.type = 'text/javascript';rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;rcel.async = true;var rcds = document.getElementById("rcjsload_986dc9"); rcds.appendChild(rcel);});})();</script>

<!--//script type="text/javascript" id="rev2exit" src="http://cdn.revcontent.com/build/js/revexit.min.js?w=15644&p=11205&k=45b769123078168ac9b7dc8b2a6c95d4d5492e78&d=scienceworldreport.com&t=false&i=none&x=false&z=10"></script-->
</div>
<!-- article_center_middle4_computer end -->
			<div style="width:728px;margin:0 auto;text-align:center;"><div class='adunit_leaderboard'>
					<div id='gpt_bottom' >
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('gpt_bottom'); });
						</script>
					</div>
				</div></div>
			<div id="75638a010757c8d1948fc0d675364b78"></div><script type="text/javascript">(function(){var id="75638a010757c8d1948fc0d675364b78";var plecom=document.createElement("script");plecom.type="text/javascript";plecom.src="https://widget-01-1tmxd3aba43noa.stackpathdns.com/resources/widget/annes.min.js?id="+id+"&url="+("//"+location.host+location.pathname)+"&type=plecon&position=bottom";plecom.async=true;document.getElementById(id).appendChild(plecom);})();</script>
					
		</div>


		
		

	  	<!-- div class="story-tools">
			<ul>
				<li class="tools-comments"></li>
	            <li class="tools-social"></li>
		        <li class="tools-print">
		        	<a onclick="win_print('60432');" href="javascript:void(0);">Print</a>
		        </li>
		        <li class="tools-email">
					<a onclick="win_email('60432');" href="javascript:void(0);">E-mail</a>
				</li>
	        	<span class="clearfix"></span>
	        </ul>
		</div -->
	</article>
	<!-- Z-AD here --->
	<!--- Z-AD here --->
    <!-- article end -->
    <span class="clearfix" id="comment"></span>
    <!-- comment start -->
        <div class="story-comment">
		<div class="bk-hd"><div class="ttl-lft"><p>Join the Conversation</p></div>
        <div class="ttl-rht"><a href="#top">Go to Top</a></div>
        <span class="clearfix"></span></div>
		<div class="bk-bd">
						<div class="fb-comments" data-href="https://www.scienceworldreport.com/articles/60432/20181101/what-is-the-mysterious-cause-behind-your-headaches.htm" data-width="100%" data-numposts="5"></div>
		</div>
	</div>
	    <!-- comment end -->
</div>
    <!-- 33main end --> 
        <!-- 33aux start -->
    <div class="uni-aux">
    <div class='adunit_rectangle'>
					<div id='gpt_right1' >
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('gpt_right1'); });
						</script>
					</div>
				</div>    <div class="bk-moreside">	<div class="bk-hd">
		<div class="ttl-lft"><h2>More on SCIENCEWR</h2></div>
		<span class="clearfix"></span>
	</div>
	<div class="bk-bd">
				<div class="bk-con">
			<a href="/articles/60409/20170712/nasas-juno-spacecrafts-rendezvous-jupiters-mammoth-cyclone.htm" target="_self" >
				<div class="art-img"><img src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/images/preload.png" data-original="https://sciimages-1tmxd3aba43noa.stackpathdns.com/data/thumbs/full/41087/168/129/50/40/giant-red-spot.jpg" width="168" height="129"  alt="Giant Red Spot" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">NASA's Juno Spacecraft's Rendezvous With Jupiter's Mammoth Cyclone</h3></div>
			</a>
		</div>
				<div class="bk-con bk-end">
			<a href="/articles/60405/20170711/climate-change-earths-fate-is-not-that-bleak.htm" target="_self" >
				<div class="art-img"><img src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/images/preload.png" data-original="https://sciimages-1tmxd3aba43noa.stackpathdns.com/data/thumbs/full/41077/168/129/50/40/climate-change.jpg" width="168" height="129"  alt="Climate Change" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">Climate Change: Earth's Fate Is Not That Bleak</h3></div>
			</a>
		</div>
				<div class="bk-con">
			<a href="/articles/60401/20170710/bepicolombo-mission-fly-pizza-oven-furnace-orbit-mercury.htm" target="_self" >
				<div class="art-img"><img src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/images/preload.png" data-original="https://sciimages-1tmxd3aba43noa.stackpathdns.com/data/thumbs/full/41074/168/129/50/40/bepicolombo-mission.jpg" width="168" height="129"  alt="BepiColombo Mission" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">BepiColombo Mission To Fly Into 'Pizza-Oven-Like' Furnace Orbit Of Mercury</h3></div>
			</a>
		</div>
				<div class="bk-con bk-end">
			<a href="/articles/60362/20170706/milky-way-s-fastest-stars-runaway-another-galaxy.htm" target="_self" >
				<div class="art-img"><img src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/images/preload.png" data-original="https://sciimages-1tmxd3aba43noa.stackpathdns.com/data/thumbs/full/41035/168/129/50/40/hypervelocity-stars.jpg" width="168" height="129"  alt="Hypervelocity Stars" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">Milky Way’s Fastest Stars Are Runaway Stars From Another Galaxy</h3></div>
			</a>
		</div>
				<span class="clearfix"></span>
	</div>
</div>    <div class='adunit_rectangle'>
					<div id='gpt_right2' >
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('gpt_right2'); });
						</script>
					</div>
				</div>    <div class="bk-moreside" style="padding-top:10px;">	<div class="bk-hd">
		<div class="ttl-lft"><h2>Spotlight</h2></div>
		<span class="clearfix"></span>
	</div>
	<div class="bk-bd">
				<div class="bk-con">
			<a href="/articles/60350/20170706/why-2-000-year-old-roman-concrete-still-stands-today.htm" target="_self" >
				<div class="art-img"><img src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/images/preload.png" data-original="https://sciimages-1tmxd3aba43noa.stackpathdns.com/data/thumbs/full/41014/168/129/50/40/how-is-ancient-roman-cement-getting-stronger.jpg" width="168" height="129"  alt="How Is Ancient Roman Cement Getting Stronger?" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">Why Is The 2,000-Year-Old Roman Concrete Still Stands Today, More Durable Than The Modern Concrete?</h3></div>
			</a>
		</div>
				<div class="bk-con bk-end">
			<a href="/articles/60396/20170710/mars-soil-toxic-bad-news-alien-life-hunt.htm" target="_self" >
				<div class="art-img"><img src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/images/preload.png" data-original="https://sciimages-1tmxd3aba43noa.stackpathdns.com/data/thumbs/full/41072/168/129/50/40/mars-soil.jpg" width="168" height="129"  alt="Mars Soil" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">Mars Soil May Be Toxic: Bad News For Alien Life Hunt?</h3></div>
			</a>
		</div>
				<div class="bk-con">
			<a href="/articles/60353/20170706/nasa-test-dart-designed-deflect-asteroids-prevent-collision-earth.htm" target="_self" >
				<div class="art-img"><img src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/images/preload.png" data-original="https://sciimages-1tmxd3aba43noa.stackpathdns.com/data/thumbs/full/41015/168/129/50/40/nasa-gets-ready-to-defend-earth-from-asteroids.jpg" width="168" height="129"  alt="NASA Gets Ready To Defend Earth From Asteroids" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">NASA To Test 'DART' That Is Designed To Deflect Asteroids & To Prevent Collision With Earth</h3></div>
			</a>
		</div>
				<div class="bk-con bk-end">
			<a href="/articles/60337/20170705/2016-great-barrier-reef-bleaching-occurred-due-perfect-storm-factors.htm" target="_self" >
				<div class="art-img"><img src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/images/preload.png" data-original="https://sciimages-1tmxd3aba43noa.stackpathdns.com/data/thumbs/full/41000/168/129/50/40/northern-great-barrier-reef.jpg" width="168" height="129"  alt="Northern Great Barrier Reef" class="lazy"></div>				<div class="art-txt"><h3 class="art-ttl">The 2016 Great Barrier Reef Bleaching Occurs Due To Perfect Storm Of Factors</h3></div>
			</a>
		</div>
				<span class="clearfix"></span>
	</div>
</div>     <div class='adunit_rectangle'>
					<div id='gpt_right3' >
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('gpt_right3'); });
						</script>
					</div>
				</div>    <span class="clearfix"></span>
</div>
    <!-- 33aux end --> 
        <span class="clearfix"></span>
  </div>
</div>
<!-- 33contents end --> 
<span class="clearfix"></span> 
<!-- uni-inside start --> 
<!-- uni-inside end --> 
<span class="clearfix"></span>
<!-- uni-ftr start -->
<footer class="uni-ftr">
  <div class="uni-innerwrap">
    <div class="bk-col1"> <img src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/common/_v0.0.0/images/logo-scienceworldreport-sm.png" width="279" height="47" alt="SITE_NAME"></div>
    <div class="bk-col2">
      <ul>
        <li class="m1"><a href="/space-the-future/">Space &amp; The Future</a></li>
        <li class="m2"><a href="/nature-environment/">Nature &amp; Environment</a></li>
        <li class="m3"><a href="/health-medicine/">Health &amp; Medicine</a></li>
        <li class="m4"><a href="/tech/">Tech</a></li>
        <li class="m5"><a href="/physics/">Physics</a></li>
        <li class="m6"><a href="/human/">Human</a></li>
<!--        <li class="m7"><a href="/video/">Video</a></li>-->
        <!-- li class="m8"><a href="/links/">Links</a></li -->
        <span class="clearfix"></span>
      </ul>
    </div>
    <div class="bk-col3">
      <ul>
        <li class="m1"><a href="/about-us">About us</a></li>
        <li class="m1"><a href="/contact-us">Contact us</a></li>
        <li class="m5"><a href="/privacypolicy">Privacy Policy</a></li>
        <li class="m5"><a href="/termsofservice">Terms of Service</a></li>
        <!-- li class="m6"><a href="contact-us/">Contact us</a></li -->
        <!-- li class="m7"><a href="/topics/">Topics</a></li -->
        <span class="clearfix"></span>
      </ul>
    </div>
    <div class="bk-col4">
      <ul>
        <li class="m1"><a href="https://www.facebook.com/sciencewr">Facebook</a></li>
        <li class="m5"><a href="https://twitter.com/#!/sciencewr">Twitter</a></li>
        <li class="m7"><a href="/rss/">RSS</a></li>
        <span class="clearfix"></span>
      </ul>
    </div>
    <span class="clearfix"></span> </div>
    <div id="bk-copyright">© Copyright 2018 Science World Report. All Rights Reserved.</div>
</footer>
<!-- Menu Toggle -->
<script>$('#ph-menus img').click(function(){$('#sm-scale').slideToggle();});</script>
<script>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</script> 	
<script>LSYE("https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/js/common/awesome.json");</script><script type="text/javascript">
$('img.lazy').lazyload({ effect : "fadeIn", failure_limit : 40 });
</script>

<!-- article_footer_page_computer_oop1 start-->
<!-- Interstital -->
<div id='article_footer_page_computer_oop1'>
 <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('article_footer_page_computer_oop1'); });
 </script>
</div>
<!-- Interstital -->
<!-- article_footer_page_computer_oop1 end -->

<!-- start getclicky code -->
<div style="display:none;">
			<img alt="Real Time Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" />
			<script type="text/javascript">
			  var clicky_custom = {
				href: "/articles/60432/20181101/what-is-the-mysterious-cause-behind-your-headaches.htm",
				title: "What Is The Mysterious Cause Behind Your Headaches?"
			  };
			  clicky_custom.outbound_disable = 1;
			  clicky_custom.video_disable = 1;
			</script>
			<script src="//static.getclicky.com/js" type="text/javascript"></script>
			<script type="text/javascript">try{ stat_track=true;if(typeof cfvbt!='undefined' && cfvbt){stat_track=false;console.log('cfvbt ck:'+cfvbt);}if(stat_track){clicky.init(66581479);} }catch(e){}</script>
			<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66581479ns.gif" /></p></noscript>
		</div><!-- end getclicky code -->

<!-- Start of StatCounter Code for Default Guide -->
<!-- End of StatCounter Code for Default Guide -->

<!-- Start of Quantcast Code -->
<script type="text/javascript">
		var stat_track=true;
		if(typeof cfvbt!='undefined' && cfvbt){stat_track=false;console.log('cfvbt:'+cfvbt);}
		if(stat_track){
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
		qacct:"p-Y1Q8hjpKLvm2J"
		});
		}
		</script>

		<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-Y1Q8hjpKLvm2J.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript><!-- End of Quantcast Code -->

<!-- Start of comScore Code --><script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "14401431" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=14401431&cv=2.0&cj=1" />
	</noscript><!-- End of comScore Code -->


<!-- Start of compete Code -->
<!-- Compete XL Code for scienceworldreport.com -->
<script type="text/javascript">
__compete_code = '4a4da2d2db33ced9843730db97e4d1d0';
/* Set control variables below this line. */
</script>
<script type="text/javascript" src="//c.compete.com/bootstrap/s/4a4da2d2db33ced9843730db97e4d1d0/scienceworldreport-com/bootstrap.js"></script>
<noscript>
    <img width="1" height="1" src="https://ssl-scienceworldreport-com-4a4da2.c-col.com"/>
</noscript>
<!-- End of compete Code -->

<script type="text/javascript"> __st_tracking_url = 'https://stat.scienceworldreport.com'; __st_article_id = '60432';if(typeof cfvsid!='undefined' && cfvsid!=1){__st_tracking_url='';} </script>
	<script type="text/javascript" src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/js/stat/counter_ssl.js"></script>
	
	<script type="text/javascript" src="//tracking.33networks.com/static/track.js" ></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
if(!cfvga)cfvga = 'UA-31743958-1';
(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://www.googletagmanager.com/gtag/js?id="+cfvga;
		el.parentNode.insertBefore(s, el);
	  })();
</script>
<script>
stat_track=true;
if(typeof cfvsid!='undefined' && cfvsid!=1){ }
if(stat_track){
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', cfvga, {
  'custom_map': {'dimension1': 'reporter','dimension2': 'article_type','dimension3': 'art_category','dimension4': 'page_type','dimension5': 'promo_code','dimension6': 'article_id'}
  });
  gtag('event', 'foo', {'reporter': 'Developer', 'article_type': 'News', 'art_category': 'Health & Medicine', 'page_type': 'article', 'promo_code': '', 'article_id': '60432'});
}
</script>

<!-- Start of addthis Code -->
<script async type="text/javascript">var addthis_config = addthis_config||{}; addthis_config.data_track_clickback = false;</script>
	<script async type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec6c34f47589af"></script><!-- End of addthis Code -->

<script type="text/javascript">
function getAdInfo(time, adnet, act) {
		_gaq.push(['_setCustomVar',1,'Time',time,3]);
		_gaq.push(['_setCustomVar',2,'Adnet',adnet,3]);
		_gaq.push(['_setCustomVar',3,'Act',act,3]);
		_gaq.push(['_setCustomVar',4,'Adnet (Act)',adnet + " (" + act + ")",3]);
		_gaq.push(['_setAccount', 'UA-31743958-3']);
		_gaq.push(['_setDomainName', 'scienceworldreport.com']);
		_gaq.push(['_trackPageview']);

}
</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/js/stat/newrelicjs.js?84aedf"></script>
<div class='adunit_oop'>
					<div id='gpt_oop1' >
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('gpt_oop1'); });
						</script>
					</div>
				</div><div class='adunit_oop'>
					<div id='gpt_oop2' >
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('gpt_oop2'); });
						</script>
					</div>
				</div><script type="text/javascript">
var refreshVisible=function(){var pos_arr = new Array;var e=$(window).height(),o=$(window).scrollTop(),t=o+e;var i=0;for(key in googletag.slots){if(key!='oop1'&&key!='oop2'){var g=$("#gpt_"+key).outerHeight();if($("#gpt_"+key).length){var r=$("#gpt_"+key).offset().top+g/2;if (r>o&&r<t){pos_arr[i] = key;i++;}}}}refreshBid(pos_arr);};setInterval(refreshVisible,6e4);
//page refresh
if(!cfvts){setTimeout(function () {location.reload();}, 300000);}</script>


<!-- Yavli Start --><script>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</script><!-- Yavli End -->

<script type="text/javascript">
var this_site = window.top.location.hostname.split(".");
this_site = this_site[this_site.length - 2];
var sites = {
  'scienceworldreport': {
    pageID: 82517
  }
}
var site_ttf = sites[this_site],
    pageID,
    subdomain = window.top.location.hostname.split(".")[0];
if (subdomain != 'www') {
  pageID = site_ttf.sPageID;
}else{
  pageID = site_ttf.pageID;
};
(function(d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.async = true;
    js.defer = true;
    js.setAttribute("class", "teads");
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pageID);
</script>


  
<script>  
var ttsticky={stick:!1,stickWrap:"",topMargin:"",botMargin:"",stickyAction:function(){var t=$(window).scrollTop(),i=$(this.stickWrap).offset().top,s=$(this.stickWrap).outerHeight(!0);$(document).height(),$(window).height();if(t>i-this.topMargin){if(this.stick){(s=$(this.stickWrap).outerHeight(!0))<100&&(s=$(this.stickWrap).children().outerHeight(!0)),s<100&&(s=$(this.stickWrap).children().next().outerHeight(!0));var c=t+this.topMargin+s,n=$(document).height()-this.botMargin}if(this.stick&&n<c){var o=c-n+this.botMargin;this.styleBot(o)}else this.styleTop(this.topMargin)}else this.styleReset()},styleStick:function(){$(this.stickWrap).children().css({position:"fixed","z-index":1});var t=$(this.stickWrap).parent().offset().left,i=$(this.stickWrap).parent().outerWidth(!0),s=0;300<i&&(s=(i-300)/2);var c=parseInt(t)+s;$(this.stickWrap).children().css({left:c+"px"})},styleTop:function(t){this.styleStick(),$(this.stickWrap).children().css({top:t+"px",bottom:""}),this.stick=!0},styleBot:function(t){this.styleStick(),$(this.stickWrap).children().css({top:"",bottom:t+"px"}),this.stick=!0},styleReset:function(){$(this.stickWrap).children().css({position:"","z-index":0}),$(this.stickWrap).children().removeClass("stick"),$(this.stickWrap).children().css({top:"",bottom:""}),this.stick=!1},init:function(t,i,s){this.stickWrap=t,this.topMargin=i,this.botMargin=s,this.stickyAction()}};$(document).ready(function(){var t="#gpt_right3";$(t).length&&(ttsticky.init(t,80,120),$(window).on("scroll",function(){ttsticky.stickyAction()}),$(window).resize(function(){ttsticky.stickyAction()}))});
</script>  
<script src="https://sciassets-1tmxd3aba43noa.stackpathdns.com/common/js/common/ads.js?" type="text/javascript"></script>
<script type="text/javascript">(function(w){w.ADBlocked=(null===document.getElementById("tnoZwqfCbhIx"));})(window);</script><script type="text/javascript">
    if (ADBlocked) {(function(){var e=document.createElement('script');e.type='text/javascript';e.src='https://sciassets-1tmxd3aba43noa.stackpathdns.com/static/js/adbk/cad.js?201611112132';e.async=true;var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);})();}
</script><!-- Yavli Start -->
<!-- Yavli End -->

</body></html>
<!-- uni-ftr end -->